在使用汉化平台来汉化扩展的时候。当我们上传Joomla扩展之后,系统提示你需要汉化的扩展的类型未知,这个问题该如何解决呢?

 

目前系统只支持 Joomla的插件,模块,组件,模板的汉化。如果你上传的扩展不是以上几种,那么系统就会出现提示“你需要汉化的扩展的类型未知”。

出现这种错误之后,你首先需要做的就是确定你当前上传的扩展是否可以被正确的安装到Joomla系统中。理论上,只要能够被安装到Joomla系统中的扩展,汉化平台都是可以识别的。

如果在Joomla系统中不能够被正常的安装,那么你需要检查你的安装包。一般的原因是该安装包还需要解压(以UNZIP_FIRST来命名)。

如果能够在Joomla系统中正常安装,但是,依然被汉化平台当做未知类型。那么请将该问题在论坛发帖。我们的技术员会尽快处理!

 

 

用户评分: 0 / 5

不活动星星不活动星星不活动星星不活动星星不活动星星
 

评论

  • 未找到评论

帮助中心